ぺたぬり3D / マニュアル / 画面・パネル・環境設定

画面・パネル・環境設定

画面のどこに何があるか、パネルとツールバーの動かし方、3D ビューの見え方の切り替え、環境設定の全部の項目です。パネルの配置は次の起動でも戻ります。

まずはこれだけ
  1. 出ていないパネルは、表示 → ウィンドウ で出します(くわしく)。
  2. パネルは見出しをドラッグして、好きな所へ動かせます(くわしく)。
  3. 3D の見え方は、3D ビューの左上の表示の形式のアイコンで切り替えます(くわしく)。
  4. 配置がわからなくなったら、表示 → ウィンドウ →「ウィンドウの配置を初期に戻す」を選びます(くわしく)。
  5. 設定は ファイル → 環境設定(Ctrl+Alt+Shift+K)です(くわしく)。

画面のどこに何があるか(はじめの配置)

初めて起動したときの並びです。真ん中が描く所(3D ビュー)で、左右にパネルが並びます。

  • 上:メニューバー。「ファイル」の右に、新規作成・開く・保存と、元に戻す・やり直しのボタンがあります(戻せないときは薄くなります)。
  • 左:ツールバーと、サブツール・ツールプロパティ・ブラシサイズ・参考画像。
  • 右:3 列です。3D ビューのすぐ右にテクスチャセット・レイヤープロパティ・レイヤー。その右に色・色の値・カラーセット|最近使った色(タブ)・作業の履歴。
  • いちばん右:オブジェクトと、Pro のパネル(頂点グループ・マテリアル・ブレンドシェイプ・ポーズ)を、アイコンの帯にたたんだ列。アイコンを押すと、そのパネルが横に出ます。
はじめの配置の画面。左にツールバーとサブツール、真ん中に 3D ビュー、右にレイヤーや色のパネル
はじめの配置
メニューバーと、新規作成・開く・保存・元に戻す・やり直しのボタン
メニューバーのボタン

窓の大きさに合わせた並び

  • 窓が低い(高さ 860 未満)ときは、テクスチャセットのパネルを畳みます。セットは、レイヤーのパネルの見出しで切り替えます。
  • 幅 1400 未満(1280×720・1366×768 など)では、色の列もいちばん右の帯にまとめて、3D ビューを広く残します。幅 1100 未満では、列をさらに細くし、レイヤープロパティも帯に入れます。
  • はじめの配置のままなら、窓の大きさを変えると組み直します。パネルを動かす・畳むなど配置を変えた後は、組み直しません。
  • 配置は次の起動でも戻ります。

はじめの配置に戻す

  1. 表示 → ウィンドウ →「ウィンドウの配置を初期に戻す」を選びます。
  2. パネルが、今の窓の大きさのはじめの配置に戻ります。ツールバーも左に戻り、ツールの並びも元の順になります。

うまくいかないとき

  • パネルもツールバーも全部消えた:Tab で隠れています。もう一度 Tab を押すか、表示 →「パレットを表示・隠す」を選びます。
  • 使いたいパネルが見当たらない:表示 → ウィンドウ で、そのパネルに ✓ を入れます(パネルの一覧)。いちばん右のアイコンの帯にたたまれていることもあります。
  • 窓を広げても並びが変わらない:配置を変えた後は、組み直しません。「ウィンドウの配置を初期に戻す」で、今の大きさに合わせ直します。

パネルを出す・隠す(パネルの一覧)

パネルは、メニューの 表示 → ウィンドウ で出し入れします。✓ が付いているのが、出ているパネルです。

  1. 表示 → ウィンドウ を開きます。
  2. 出したいパネルの名前を選びます。✓ が付いて、パネルが出ます。
  3. 隠すときは、もう一度選びます。パネルの見出しの右クリック →「このパネルを隠す」でも隠せます。
パネル何をする所か
サブツールツールの中の種類(G ペン・柔らか筆など)を選ぶ(ツールとサブツール)
ツールプロパティ選んでいるサブツールの太さ・硬さなどの設定(ブラシの細かい設定)
ブラシサイズよく使う太さの一覧から選ぶ(描く)
参考画像見ながら描く画像を出す(参考画像)
ツール一覧ツールのアイコンを格子に並べ、下に描画色・背景色。はじめは隠れています(ツールバー)
テクスチャセット描くテクスチャセットを選ぶ・解像度・メモリの見積もり(テクスチャセット)
レイヤープロパティ選んでいるレイヤーの合成モード・不透明度など(レイヤープロパティ)
レイヤーレイヤーを足す・重ねる・選ぶ(レイヤー)
色描画色を選ぶ(色を選ぶ)
色の値描画色・背景色・HEX・数値・不透明度(色を選ぶ)
カラーセットよく使う色の見本(色を選ぶ)
最近使った色塗った色・取った色の 12 個(色を選ぶ)
作業の履歴今までの操作の一覧。行を押すとそこまで戻る(作業の履歴)
オブジェクトモデルの部品ごとの表示・非表示(オブジェクト)
頂点グループ Pro頂点グループから範囲を作る(頂点グループ)
マテリアル ProlilToon の設定・塗る先・書き出し(lilToon のマテリアル)
ブレンドシェイプ Pro表情や体型の形を動かす(ブレンドシェイプ)
ポーズ Proボーンを動かしてポーズを付ける(ポーズモード)
  • 表示 → ウィンドウ には、ほかに「ツールバー」「3D ナビ(隠すと右下のアイコンで戻す)」「別の角度の小窓」「よく使うツール(3D ビュー)」「よく使うツール(UV ビュー)」「パネルの配置を固定」「ウィンドウの配置を初期に戻す」があります。
  • Tab(表示 →「パレットを表示・隠す」)で、ツールバーとパネルをまとめて隠す・出すができます。3D ビューを広く見たいときに使います。
  • Pro のパネルは、Lite では鍵の印が付き、中身の代わりに説明が出ます。Standard では一覧に出ません。

パネルを動かす

パネルは、3D ビューの左右(縦の列)と上下(横長の段)に、何列・何段でも並べられます。どこにも入れずに浮かせることもできます。

  1. パネルの見出しをドラッグします。入る所に線や枠が出ます。
  2. 置きたい所で離します。離した所で決まります。
離す所どうなるか
列・段の中ほどその列・段に差し込む(入る所に線が出ます。段の中ではパネルが横に並びます)
列・段の端その隣に新しい列・段を作る(端に太い線が出ます)
3D ビューの端の枠(「左に列を足す」「右に列を足す」「上に置く」「下に置く」)その側に新しい列・段を作る
それ以外(3D ビューの真ん中など)浮いたウィンドウになる
パネルを列・段・浮いたウィンドウに並べた画面
パネルを動かした配置の例

幅・高さを変える

  • 列と列・段と段の境目をドラッグすると、幅・高さが変わります。境目のダブルクリックで元に戻ります。
  • 左右の列のパネルは、下の端のつまみをドラッグで高さを変えられます(ダブルクリックで自動に戻す)。長い中身はパネルの中でスクロールします。
  • 空になった列・段は消えて、3D ビューが広がります。
  • サブツールのタイルやブラシサイズは、パネルの幅と高さに合わせて並びが変わります。ブラシサイズだけの列・浮いたウィンドウは、タイル 1 列の幅(約 64px)まで細くできます。

浮いたウィンドウ

  • 見出しをドラッグで動かし、右下のつまみで大きさを変えます。見出しのクリックで折りたたみます。
  • × はありません。隠すときは、表示 → ウィンドウ か、見出しの右クリック →「このパネルを隠す」です。
  • パネルはアプリの窓の中に置きます。アプリの外の別の窓には出せません。

配置を固定する

  • 表示 → ウィンドウ →「パネルの配置を固定」に ✓ を入れると、パネルを動かしたり大きさを変えたりしなくなります。うっかり動かすのを防げます。
  • 固定中も、浮いたウィンドウは見出しのドラッグで動かせて、大きさも変えられます。
  • 浮いたウィンドウは、右上の鍵で、そのウィンドウだけ固定・解除できます。固定すると動かず、大きさも変わりません(次に開いたときも覚えています)。

パネルをたたむ・タブにまとめる

使わないパネルを小さくすると、ほかのパネルや 3D ビューが広く使えます。

したいこと操作
見出しだけにする(折りたたむ)パネルの見出しをクリックします。もう一度クリックで戻ります。段の中で畳んだパネルは、見出しだけの細い縦長になります
タブにまとめる見出しを、別のパネルの見出しの上へドラッグします。「ここに重ねるとタブにする」と出たら離します。上のタブで切り替えます
タブを畳む選んでいるタブを、もう一度押します
タブを切り離すタブを外へドラッグします(タブの右クリック →「このタブを切り離す」でも)
タブをまとめて動かすタブの並びの空いている所をドラッグします
列をアイコンの帯にする列の上の「<」「>」を押します。列がアイコンだけの細い帯になります。もう一度押すと元の列に戻ります
帯からパネルを出す帯のアイコンを押すと、そのパネルだけが横に出ます。外を押す・Esc・同じアイコンでしまいます

ツールバー・よく使うツール

ツールバーは、はじめは左にあります。作業の場所の上・下・右に付けたり、浮かせたりできます。

  1. ツールバーのつまみ(縦のときは上の端、横のときは左の端)をドラッグします。作業の場所の 4 辺に受け口が出ます。
  2. 受け口で離すと、その端に付きます。上・下では横に並び、入りきらなければ折り返します。
  • 受け口以外で離すと浮きます。浮いたツールバーは「横」「縦」で並びを切り替え、つまみのダブルクリックで前の端に戻ります。
  • ボタンの右クリック →「ツールバーの置き場所」で、左・右・上・下・浮かせる も選べます。置き場所は次の起動にも残ります。
  • ボタンの右クリック →「ツールバーのアイコンの大きさ」で 大・小、「ツールバーの列」で「列:自動」「列:いつも 1 列」を選べます。入りきらない道具は、ホイール・端の矢印・ペンのドラッグで送れます。
  • 並べ替え:ボタンをドラッグ(ペンでも)して好きな順にします。少し動かしてから離すと並べ替え、動かさずに離すとそのツールを選びます。右クリックの「並びを初期に戻す」で元の順に戻ります。
  • 画面の色:ツールバーのいちばん後ろの太陽と月のスイッチで、ライトとダークを切り替えます(ダークモード)。
  • 隠す:表示 → ウィンドウ →「ツールバー」の ✓ を外します。
  • ツール一覧:表示 → ウィンドウ →「ツール一覧」で、ツールのアイコンを格子に並べたパネルを出せます。ほかのパネルと同じく列やタブに入れられ、幅に合わせて折り返します。下の描画色を押すと「色」のパネル、背景色か ⇄ で入れ替え、小さな白黒か D で黒・白に戻ります。

よく使うツールの帯

よく使うツールやサブツールを、3D ビューと UV ビューの上の小さな帯に並べて、すぐ持ち替えられます。

  1. ツールバーのボタンか、サブツール(ブラシ集のプリセットも)を右クリックします。
  2. 「よく使うに登録」を選びます。帯にアイコンが足されます。
  3. 帯のアイコンを押すと、そのツール・サブツールに切り替わります。
よく使うツールの帯
よく使うツールの帯
  • 帯の「+」で今のサブツールを登録し、入っていれば「-」で外します(ペンだけでも使えます)。アイコンの右クリックでも外せます。
  • 左の点々のつまみで帯を動かし、アイコンのドラッグで並べ替えます。
  • 帯の右クリックで「縦に並べる」「位置を初期に戻す」「この帯を隠す」。× でも隠せます。
  • 隠した帯は、表示 → ウィンドウ →「よく使うツール(3D ビュー)」「よく使うツール(UV ビュー)」で、それぞれまた出せます。

3D ビューの四隅のアイコン

3D ビューの四隅に、表示の切り替えと視点のアイコンが並びます。▼ の付いたアイコンは、下の ▼ を押すと設定が開きます(Esc か外を押すと閉じます)。

場所あるもの
左上メッシュの線(メッシュの線)・表示の形式(見え方)・片面/両面・対称で描く X・Y・Z(対称で描く)・表示範囲(表示範囲)
上の真ん中ペイント/ポーズの切り替え。ポーズモードの間はボーンの操作(ポーズ)、塗る先を塗っている間は塗る先の操作(塗る先)に変わります
右上正面・背面・右・左・上・下・透視/平行 ▼・全体表示。3D ナビも、はじめは右上にあります(3D ナビ)
右下3D ナビを小さくしたときのアイコン・別の角度の小窓(別の角度の小窓)
左下触った所へ移る・メインとサブのテクスチャセット・またいで描く(2 つのセットをまたいで描く)
下の真ん中選択範囲のバー(選択範囲のバー)・隠している間のバー(隠すペン)
3D ビューの上の列のアイコン
上の列のアイコン
  • 上の真ん中の段は、左のつまみ(⋮)をドラッグで好きな所へ動かせます。つまみのダブルクリックで元の位置に戻ります。
  • 3D ビューが狭いと、右上のアイコンは 2 段になります。それでも入らないと、視点 → 表示範囲 → 対称 → 片面/両面 → 表示の形式 → メッシュの線 の順に、左上の「⋯」の板へしまいます。「⋯」を押すと出ます。
  • もっと狭いと、左下の帯は字を隠してアイコンだけになり、さらに狭いと「⋯」の板へ入ります。狭さは、窓ではなく 3D ビューの幅で決まります。

視野角を変える

右上の透視/平行のアイコンの ▼ で、投影の方式と、透視投影の視野角を 5〜120° で変えられます。小さいほど望遠、大きいほど広角です。「初期値に戻す」で 30° に戻ります。

透視/平行の ▼ で開く視野角のつまみ
視野角

別の角度の小窓で同時に見る

3D ビューの中に、もう 1 台のカメラで見た小さな 3D を出します。描きながら、反対側や横からの見え方を確かめられます。小窓は見るだけで、描くのは大きい方です。

  1. 3D ビューの右下の、別の角度の小窓のアイコンを押します(表示 → ウィンドウ →「別の角度の小窓」でも)。
  2. 小窓の見出しで、向き(正面・右・背面・左・上・反対)を選びます。「反対」は、大きい方の視点の反対側です。
  • 小窓の中をドラッグで回し、中ボタンか Shift+ドラッグで平行移動します。
  • ホイールか Ctrl+ドラッグ(上へで寄る。ペン向け)で寄る・引く、ダブルクリックで全体表示です。
  • 見出しで動かし、左・上の端と左上の角で大きさを変えます。✕ で閉じます。
陰影の表示の 3D ビューと、右下の別の角度の小窓
右下の「別の角度の小窓」

3D と UV を小窓にする

3D と UV を並べているとき、片方を小窓にして、もう片方を広く使えます。

  1. U で UV を出して、3D と並べます(UV の区画を出す)。
  2. 小窓にしたい方の右上の ✕ の下のボタンを押します。その方が小窓になり、もう一方が全体に広がります。
  • 表示 → UV →「UV を小窓に(3D を全体に)」「3D を小窓に(UV を全体に)」や、UV の見出しの ⋯ からも同じことができます。
  • 小窓は見出しのドラッグで動かし、四辺・四隅で大きさを変えます。アプリの窓の中なら、パネルの上にも置けます。
  • ⇄ で小窓と全体を入れ替え、▣ で並べた表示に戻し、✕ で小窓の方を閉じます。
  • 右上の鍵で固定します(動かず、大きさも変わりません)。Tab でパレットを隠しても、小窓は残ります。
3D を全体にして UV を小窓にした画面
3D を全体にして、UV を小窓に

見え方を変える(表示の形式・光の向き)

3D ビューの見え方を切り替えます。変わるのは見え方だけで、塗った絵と書き出す画像は変わりません。

  1. 3D ビューの左上の、表示の形式のアイコンを押します(表示 → 表示の形式 でも選べます)。
  2. 使いたい形式を選びます。次の起動も同じ形式で開きます。
表示の形式見え方
塗った色のまま(unlit)光を当てず、塗った色をそのまま見せます。色を確かめるとき
2 値トゥーン光の当たる所と影の 2 色で見せます
陰影(凸凹が分かる)凸凹が分かるように照らします。初めて使うときは、この形式で開きます
線だけ(ワイヤーフレーム)テクスチャを隠して、メッシュの線だけを見せます。ポーズ・ブレンドシェイプ・移動で形が変わっても、線がついてきます
仕上がり(lilToon・MToon の見た目・β版) Proマテリアルの設定を通した見た目です(「仕上がり」で見る)
メッシュの線だけを表示した 3D ビュー
線だけ(ワイヤーフレーム)

片面表示・両面表示

同じアイコンの並びか、表示 → 表示の形式 で選びます。「片面表示(裏向きの面は描かない)」と「両面表示(見えている裏面にも塗る)」があります。服の内側など、裏側に塗るときは両面にします(裏側・隠れた面にも塗る)。

光の向きを変える

  1. 表示の形式のアイコンの下の ▼ を押します。
  2. 球をドラッグして、光の来る向きを決めます。左右・高さのつまみでも変えられます。
  3. 「カメラについてくる」を入れると、視点を回しても光の当たり方が同じになります。「初期に戻す」で元に戻ります。
光の向きの窓。球と左右・高さのつまみ
光の向き
  • 2 値トゥーン・陰影・仕上がりで、同じ光を使います。「塗った色のまま」では光は見えません。
  • Pro マテリアルのパネルの「表示と光」と同じ値です。
  • カメラ操作が「Alt ボタン式」のときは、Shift+右ドラッグで光の左右を回せます。

透明な所の見え方

  • 消しゴムや透明色で塗った所は、3D では下に市松模様が見えます。表示 → 表示の形式 →「透明な所を市松模様で表示」を切ると、灰色になります。
  • テクスチャセットの行の右クリック(か「…」)→「アルファ抜き(3D で透明を抜く)」で、透明の見せ方を選べます。「なし」・「カットアウト」(不透明度 50% より薄い所を抜いて向こうを見せる)・「半透明」(不透明度のまま透かす)です。
  • アルファ抜きも見え方だけで、書き出す画像は変わりません。作業ファイルに残り、元に戻せます。抜いた所は 3D では押せないので、UV の区画で塗ります。

テクスチャをドットのまま表示する

3D でテクスチャを補間せず、1 画素ずつ四角く見せます。引いて細かく見える所は補間します。

  • テクスチャセットごとに、セットの行の ⋯ か右クリック →「ドットのまま表示(補間しない)」で切り替えます。入っているセットは、行に四角の印が出ます(押すと切れます)。
  • どのセットも、最初から入っています。自分で切り替えたセットは作業ファイルに残ります。表示だけの設定で、塗った絵と書き出しは変わりません。
  • 表示 → 表示の形式 →「全部のセットをドットのまま表示(補間しない)」で、全部のセットをまとめて切り替えます。
  • UV の区画は、寄るといつもドットのまま見えます。
ドットのまま表示の印が出たテクスチャセットの行と右クリックのメニュー
セットごとのドットのまま表示

うまくいかないとき

  • 影が付いて、塗った色が分かりにくい:表示の形式を「塗った色のまま」にします。
  • 光の向きを変えても見た目が変わらない:「塗った色のまま」では光は見えません。2 値トゥーンか陰影にします。
  • 透明にした所が灰色・市松模様に見える:見え方だけです。向こうを透かして見たいときは、テクスチャセットの「アルファ抜き」をカットアウトか半透明にします。
  • アルファ抜きにしたら、その所に塗れない:抜いた所は 3D では押せません。UV の区画で塗るか、アルファ抜きを「なし」に戻します。
  • 低い解像度のテクスチャが 3D でぼやける:そのセットの「ドットのまま表示(補間しない)」を入れます。
  • 「仕上がり」が選べない:Pro だけの表示です(版のちがい)。

右クリックのメニュー

押した所に合ったメニューが出ます。ペンなら、ペン先を動かさずに長く押しても出ます。右ドラッグ(3D の回転・UV の移動)の後は、メニューは出ません。

押す所主な項目
3D ビューポップアップパレットを出す・ここの色を取る・ここに描いたレイヤーを選ぶ・このセットを選ぶ・この島を選ぶ/だけ表示/隠す・このオブジェクトを隠す/だけ表示・表示範囲・選択範囲・視点・表示・対称で描く・元に戻す
UV の区画ポップアップパレットを出す・ここに描いたレイヤーを選ぶ・UV の全体表示・UV線・島の縁・パディング線・この島を選ぶ・UV の区画を閉じる(UV と表示範囲)
レイヤーの行複製・名前を変える・PNG で書き出す・結合・マスク・色タグ など(レイヤー)
テクスチャセットの行下地の画像を入れ替える・ドットのまま表示・アルファ抜き・レイヤーを別のセットへ移す・このセットを消す など(テクスチャセット)
ツールバーのボタン・サブツールよく使うに登録・キーを割り当てる・並びを初期に戻す・ツールバーのアイコンの大きさ・ツールバーの列・ツールバーの置き場所
パネルの見出し・タブたたむ/広げる・このパネルを隠す・このタブを切り離す
作業の履歴の行ここまで戻す(やり直す)
カラーセット今の描画色を足す など(色を選ぶ)
オブジェクトの行これだけ表示・表示する/隠す・3D で光らせる・全部表示(オブジェクト)
別の角度の小窓・3D ナビ視点・全体表示・透視投影/平行投影・小さくする
文字の入力欄元に戻す・切り取り・コピー・貼り付け・すべて選択
3D ビューの右クリックのメニュー
3D ビューの右クリックのメニュー
  • 項目の左にアイコン、右に今のキーが出ます。小メニューは ▶ で開きます。
  • ↑↓←→・Enter・Esc でも動かせます。
  • 画面に入らない長いメニューは、上下の端にマウスやペンを置くと、そちらへ送れます(まだ項目があると、端に ▲・▼ が出ます)。ホイールやキーの上下でも送れます。
  • マウスの右クリックでポップアップパレットを出すようにも変えられます(ポップアップパレット)。

うまくいかないとき

  • 細かい所を描いていると、メニューが勝手に出る:ペンの長押しで出ています。ファイル → 環境設定 → ペン・入力 → メニュー・ボタン の「ペンの長押しでメニューを出す」を切ります。右クリック・ペンのサイドボタンで出すメニューは変わりません。
  • ボタンを長く押すとメニューが出て、押せない:同じ所の「ボタンの上の長押し」を「押し込んで離すと決定(既定)」にします。

参考画像を見ながら描く

資料の画像をパネルに出して、見ながら描けます。画像から色も取れます。

  1. 参考画像のパネルの「開く」を押して、画像を選びます。
  2. 下のサムネイルで、開いた画像を切り替えます。× で閉じます。
参考画像のパネル
参考画像のパネル
  • ファイル → 読み込み →「参考画像を開く」、パネルへの落とし込み、パネルを押してから Ctrl+V でも開けます。
  • 色を取る:スポイトで、画像をクリックかドラッグします。離すと、その色が最近使った色に入ります。
  • 動かす:手のひら・中ボタン・右ボタン・Space+ドラッグで移動、ホイールで拡大縮小します。
  • 見せ方:上のボタンで全体表示・左右反転・90° 回転。虫めがねの +・- で拡大縮小し(ペンだけでも使えます)、「100%」で画像の 1 画素を画面の 1 点にします。
  • 画像は長辺 1600px にして保存し、次に起動したときも戻ります。

画面の共通の操作

どのパネル・窓でも同じように使える操作です。

  • ボタンや項目の説明は、カーソル(ペン先)を名前の上に置くと出ます。
  • 環境設定・ショートカット一覧・確認の窓は、見出しのドラッグで動かせます。右上の × か Esc で閉じます。
  • メニューの項目やボタンは、ペンで押し込んでから離しても決まります(ペン・入力で変えられます)。
  • ペンのダブルタップは、2 回目の位置が少しずれても(12px・0.5 秒まで)ダブルクリックとして受けます。
  • ペンの消しゴム側でも、パネル・窓の操作(ボタン・スライダー・並べ替え・ドラッグ)はペン先と同じに効きます。描く区画の中では消しゴムになります。
  • ブラウザの操作のキー(再読み込み・印刷・ページの拡大など)は効きません。画面の文字は選べません(入力欄は選べます)。
  • 今の版で使えない機能は、メニューやボタンが薄くなり、鍵の印が付きます(版のちがい)。

ダークモード・配色・言語を変える

画面の色を明るい「ライト」と暗い「ダーク」で切り替えます。

  1. ツールバーのいちばん後ろ(縦のときは下、横のときは右の端)の、太陽と月のスイッチを押します。
  2. ライトとダークが切り替わります。
  • ファイル → 環境設定 → インターフェイス → 表示 の「画面の色」でも同じです(はじめはライト)。
  • キーで切り替えるときは、キー割り当ての分類「表示」の「ダークモード」にキーを付けます(キーを割り当てる)。

配色を変える

ファイル → 環境設定 → インターフェイス → 表示 の「配色」で、画面の地・パネル・ボタン・文字・主な色・補助の色・3D 背景・UV 背景・ツールバーの色を変えられます。

  • ライトとダークで別々に保存します。
  • 「初期の配色に戻す」で元の色に戻ります。
ダークモードの画面
ダークモード
環境設定のインターフェイスの配色の欄
配色

画面の言語を変える

ファイル → 環境設定 → インターフェイス → 言語 の「言語 / Language」で選びます。日本語・English・한국어・中文(简体)・中文(繁體)があります。

環境設定

アプリ全体の設定です。ファイル → 環境設定(Ctrl+Alt+Shift+K)で開きます。

  • 左に分類、右に節が並びます。節の見出しを押すと、開く・たたむが切り替わります(たたんだ節は次も同じ)。
  • 項目の説明は、名前の上にカーソルを置くと出ます。
  • 設定は、次の起動にも残ります。
環境設定の窓。左に分類、右に節
環境設定

インターフェイス

節項目
表示画面の色(ライト(既定)/ダーク)・配色・3D ナビの大きさ・ナビに回転・拡大縮小のスライダーを出す(はじめは切)(ダークモード・配色・3D ナビ)
言語言語 / Language(日本語・English・한국어・中文(简体)・中文(繁體))

ペン・入力

節項目
書き味入り抜きの作り方(筆圧だけで入り抜き(既定)/長さで入り抜き)・抜きの出し方(後から細くする(既定)/遅れて出す。長さで入り抜きのときだけ使います)
筆圧効き方・下限・上限・試し描きで合わせる。板をペンで押すと、今の筆圧と経路が出ます(筆圧を合わせる)
タブレット筆圧を直接読む(WinTab)・Windows Ink で届くペンにも WinTab の筆圧を使う(はじめは入)・WinTab の状態を調べる・WinTab のつなぎ方(探し直す)(筆圧が効かないとき)
遅れを減らすペンの線を先に表示(遅れを減らす)(はじめは切)・予測の仮の線(はじめは入)・ペン先の線を Windows に先に描かせる(対応する環境だけ出ます。はじめは切)
メニュー・ボタンペンで押し込んでから離しても決定する(はじめは入)・ペンの長押しでメニューを出す(はじめは入)・ペンのサイドボタンの中・右クリックを受け取る(はじめは入)・ボタンの上の長押し(押し込んで離すと決定(既定)/長押しで右クリックのメニュー)
  • 入り抜きの作り方:「筆圧だけで入り抜き」は、軽い筆圧をぐっと細くして、線の頭と終わりも筆圧で細くします(マウスはいつも長さ)。「長さで入り抜き」は、サブツールの「入り」「抜き」の長さで端を細くします。
  • ペンの線を先に表示:描いている線を、透明な重ね窓で先に出して、見えるまでを約 1 コマ早くします。ペン(Windows Ink)で、丸い硬めのペン・筆で描くときだけ効きます。入れている間は「予測の仮の線」は出しません。
  • 予測の仮の線:描いている線の先を、次の動きの予測まで仮に描いて遅れを隠します。硬い丸のペンのときだけです。
  • ボタンの上の長押し:「押し込んで離すと決定」なら、長く押しても離したときに決まります(メニューはペンのサイドボタンで出します)。「長押しで右クリックのメニュー」なら、長押しでメニューが出ます。レイヤーの行などボタンでない所は、どちらでも長押しでメニューが出ます。
  • ペンのサイドボタンはペンのボタン・Windows Inkにまとめています。
環境設定のペンの押し込みと長押しの欄
ペンの押し込み・長押し
環境設定のペン・入力の「メニュー・ボタン」の欄
ペン・入力 →「メニュー・ボタン」

操作

節項目
カメラSpace+ドラッグ(回転(既定)/平行移動)・カメラ操作のテンプレート(右ボタン式・中ボタン式・Alt ボタン式・Unity 式)・軸の視点は平行投影(はじめは入)・キーのズームはカーソル中心(はじめは切)・最後に塗った所を中心に回す(はじめは切)・回し始めたときのカーソルの所を中心に回す(はじめは切)(カメラ操作)
3D マウス3D マウスをつないだことがあるときだけ出ます(3D マウス)
マウス右クリック(メニュー(既定)/ポップアップパレット)(ポップアップパレット)
キーボードツールのキーの長押しで一時切り替え(はじめは入)・長押しとみなす時間(0.15〜2 秒。はじめは 0.5 秒)・決まった倍率(UV・2D)
  • ツールのキーの長押しで一時切り替え:ツールのキーを押している間だけ、そのツールになります(一時的に持ち替える)。
  • 決まった倍率(UV・2D):3 つの倍率(はじめは 100%・200%・50%)を決めておき、Ctrl+1・2・3 で UV の区画と 2D キャンバスをその倍率にします。100% は、テクスチャの 1 画素が画面の 1 px です。
環境設定のカメラ操作で Unity 式を選んだところ
操作 →「カメラ」

キー割り当て

分類ごとに、操作とキーが並びます。割り当て直し・書き出し・読み込み・初期化は、キーを割り当てるにまとめています。

描画

節項目
ブラシブラシの大きさの単位(画面の px(既定)/テクスチャの px)
性能描いていないレイヤーを休ませる(はじめは入。レイヤーを休ませる)・作業ファイルを速い形で保存する(v1.2.0 以降で開けます)(はじめは切。速い形で保存)
  • ブラシの大きさの単位:「画面の px」は画面で見た太さで決めます(寄るほど細く塗られます)。「テクスチャの px」は塗られる絵の大きさで決めます(寄っても引いても同じ太さ)。ツールプロパティの「大きさの基準」が「設定どおり」のサブツールだけが従います。

システム

節項目
起動次の起動でチュートリアルを見る・起動したときに新しいバージョンを確かめる(はじめは入)・新しいバージョンがあれば、自動でダウンロードして入れ替える(はじめは入)(新しいバージョンにする)

AI 連携

「AI 連携(MCP)」(使う・今の状態)・「つなぎ方」(AI 側に登録する内容。「コピー」で写せます)・「run_js」(Pro)の 3 つの節です。くわしくはAI 連携へ。

環境設定に無い設定

次の設定は、使う所にだけあります。

  • 2 つのセットをまたいで描く:3D ビューの左下の「またいで描く」(メインとサブ)
  • UV の島の外へ続けて塗る:UV の区画の見出し・表示 → UV(島の外にはみ出したとき)
  • ペンのドラッグでレイヤー・サブツールを動かす:レイヤーの「…」
  • 書き出しのにじみと書き出し先:書き出しの窓(書き出しのにじみ)
  • 対称の相手を探す範囲:3D ビューの左上の対称の ▼(対称で描く)

うまくいかないとき

  • 「3D マウス」の節が無い:3D マウスを一度もつないでいないと出ません。つなぐと出ます。
  • 「ペンの線を先に表示」を入れても変わらない:ペン(Windows Ink)で描くときだけ効きます。マウス・タッチ・「筆圧を直接読む(WinTab)」のペンでは何もしません。起こせなかったときは、右下に理由を出して切れます。
  • キーのズームが画面の真ん中に寄る:操作 → カメラ の「キーのズームはカーソル中心」を入れます。